Wind River Support Network

HomeDefects
Reset
DefectPrevious IDSeverityStatusFound in VersionFix VersionComponent(s)Sub ComponentCreated DateResolved Date
CGP5-1146
Security Advisory - quagga - CVE-2012-1820
LIN3-25859, LIN5-13465 Low Fixed Invalid Version Invalid Version Userspace -- Jun 17, 2012 May 22, 2014
LIN4-1097
The version of required packages seems to be incorrect.
-- Low Fixed 4.0 4.2 Host Tools Host Tools Mar 31, 2011 May 10, 2011
LIN4-11737
Security Advisory - php - CVE-2012-3450
-- Low Fixed 4.0 4.3.0.25 Userspace Userspace Aug 14, 2012 May 4, 2014
LIN4-13754
Revert "kgdb,mutex: add a kgdb integrity check" in 4.3 kernel
-- Low Fixed 4.3 4.3.0.12 Kernel Kernel Nov 11, 2012 Dec 12, 2012
LIN4-14254
wrlinux 4.3 - kernel RPM naming convention
-- Low Fixed 4.3 4.3.0.13 Kernel Kernel Jan 17, 2013 Jan 22, 2013
LIN4-14863
WR Linux 4: 'make boot-image-create ...' may fail unobviously
-- Low Fixed 4.0 4.1 Build & Config Build & Config Sep 30, 2010 Nov 15, 2010
LIN4-14880
--enable-bootimage configure parameter in "--help" shows up with "@" symbols in the name
-- Low Fixed 4.0 4.1 Build & Config Build & Config Aug 24, 2010 Nov 14, 2010
LIN4-15094
malformed enable-ftrace.cfg
-- Low Fixed 4.0 4.3 Build & Config Build & Config Feb 22, 2011 Oct 9, 2011
LIN4-15403
"make print-pkgs-target" header line doesn't match data
-- Low Fixed 4.0 4.1 Build & Config Build & Config Oct 15, 2010 Nov 15, 2010
LIN4-15594
--enable-prelink defaults don't match help information in configure.
-- Low Fixed 4.0 4.1,4.2 Build & Config Build & Config Sep 13, 2010 Dec 13, 2010
LIN4-15705
Configure does not fail when feature/uclibc is selected along with rootfs/glibc_small
-- Low Fixed 4.0 4.1,4.3 Build & Config Build & Config Aug 26, 2010 Nov 15, 2010
LIN4-15762
Warning about WR internal templates
-- Low Fixed 4.0 4.3 Build & Config Build & Config Nov 7, 2011 Nov 28, 2011
LIN4-1821
LDAT should sync host tools to where --with-host-tools-dir points
-- Low Fixed 4.2 4.2 Build & Config Build & Config Apr 7, 2011 May 24, 2011
LIN4-18345
Feature Testing: The php testing for our product get about 44 failures from the php test suite
-- Low Not to be fixed 4.2 -- Userspace Userspace Mar 31, 2011 Dec 22, 2013
LIN4-18965
upstream fedora repository has moved as of late February 2012
-- Low Fixed 4.3 4.3.0.3 Userspace Userspace Feb 22, 2012 Apr 24, 2012
LIN4-19075
visudo: the default path to vi.
-- Low Fixed 4.3 4.3.0.2 Userspace Userspace Feb 20, 2012 Mar 13, 2012
LIN4-19999
wrlinux 4.3 - e2fsprogs up-rev
-- Low Fixed 4.3 4.3.0.15 Userspace Userspace Oct 15, 2012 Mar 21, 2013
LIN4-20653
Linux 4.3 post install script assumes Mulitcore is always there.
-- Low Fixed 4.3 4.3.0.15 RM/CM RM/CM Mar 4, 2013 Mar 25, 2013
LIN4-20802
Security Advisory - X.org - CVE-2013-1056
LIN3-23022 Low Fixed 4.3 4.3.0.23 Userspace Userspace Nov 3, 2013 Dec 16, 2013
LIN4-21094
Security Advisory - xorg - CVE-2011-4028
LIN3-24469 Low Fixed 4.0 4.3.0.26 Userspace xserver-xf86-lite Jul 15, 2012 May 28, 2014
LIN4-21105
Security Advisory - quagga - CVE-2013-2236
LIN3-20525 Low Fixed 4.0 4.3.0.26 Userspace quagga Nov 3, 2013 Jul 2, 2014
LIN4-21121
Security Advisory - mysql - CVE-2013-1506
LIN3-20217 Low Fixed 4.0 4.3.0.25 Userspace Userspace May 2, 2013 Apr 3, 2014
LIN4-21188
Security Advisory - mysql - CVE-2013-2391
LIN3-20125 Low Fixed 4.0 4.3.0.25 Userspace Userspace May 2, 2013 Apr 3, 2014
LIN4-21193
Incorrect license attributed to iozone package
LIN3-27714 Low Fixed 4.0 4.2 Userspace Userspace Feb 4, 2011 Apr 14, 2011
LIN4-21198
Security Advisory - x.org-xserver - CVE-2013-1940
LIN3-20272 Low Fixed 4.0 4.3.0.26 Userspace xserver-xf86-lite Jun 2, 2013 Jun 24, 2014
LIN4-21235
Incorrect text in wrs_kernheader package makefile
LIN3-27738 Low Fixed 4.0 4.3 Userspace Userspace Aug 26, 2011 Oct 9, 2011
LIN4-21343
Security Advisory - qt - CVE-2013-0254
LIN3-22427 Low Fixed 4.0 4.3.0.26 Userspace qt4-embedded Feb 16, 2013 Jul 9, 2014
LIN4-21606
Feature Testing:Some package's test directory have not been built out by default.
LIN3-28382 Low Fixed 4.0 4.3 Userspace Userspace Feb 16, 2009 Sep 14, 2011
LIN4-21756
openhpi package not building on glibc_small and openhpi.x86_32 not building
LIN3-27154 Low Fixed 4.0 4.1 Userspace Userspace Jun 3, 2010 Nov 18, 2010
LIN4-23037
Security Advisory - linux - CVE-2012-6547
LIN3-19340 Low Fixed 4.0 4.3.0.24 Kernel Kernel Apr 18, 2013 Mar 16, 2014
LIN4-23133
Security Advisory - linux - CVE-2012-6542
LIN3-14734 Low Fixed 4.0 4.3.0.25 Kernel Kernel Apr 18, 2013 May 21, 2014
LIN4-23178
Security Advisory - linux - CVE-2013-2929
LIN3-18955 Low Fixed 4.0 4.3.0.24 Kernel Kernel Dec 17, 2013 Feb 17, 2014
LIN4-23183
Security Advisory - linux - CVE-2013-2237
LIN3-18009 Low Fixed 4.3.0.27 4.3.0.27 Kernel linux Jul 15, 2013 Jul 24, 2014
LIN4-23210
Security Advisory - xorg - CVE-2011-4029
LIN3-12705 Low Fixed 4.0 4.3.0.26 Userspace xserver-xf86-lite Jul 15, 2012 May 26, 2014
LIN4-23319
Security Advisory - linux - CVE-2012-6539
LIN3-11800 Low Fixed 4.0 4.3.0.24 Kernel Kernel Apr 18, 2013 Mar 16, 2014
LIN4-23440
Security Advisory - linux - CVE-2013-2634
LIN3-11864 Low Fixed 4.0 4.3.0.24 Kernel Kernel Apr 1, 2013 Mar 16, 2014
LIN4-23470
Security Advisory - linux - CVE-2013-2635
LIN3-14676 Low Fixed 4.0 4.3.0.24 Kernel Kernel Apr 1, 2013 Mar 16, 2014
LIN4-23844
Security Advisory - quagga - CVE-2012-0250
LIN3-12600 Low Fixed 4.0 4.3.0.3 Userspace Userspace Apr 15, 2012 Apr 22, 2012
LIN4-23874
Security Advisory - linux - CVE-2012-6549
LIN3-11777 Low Fixed 4.0 4.3.0.24 Kernel Kernel Apr 18, 2013 Mar 16, 2014
LIN4-23925
Security Advisory - quagga - CVE-2012-0249
LIN3-19173 Low Fixed 4.0 4.3.0.3 Userspace Userspace Apr 15, 2012 Apr 22, 2012
LIN4-25157
WR Linux 3.0.3 -- define in sysroot/usr/include/net-snmp/net-snmp-config.h causes compiler warnings
LIN3-5532 Low Fixed 4.0 4.3.0.4 Networking Networking Apr 23, 2012 May 7, 2012
LIN4-25242
Security Advisory - linux - CVE-2012-6544
LIN3-8496 Low Fixed 4.0 4.3.0.24 Kernel Kernel Apr 18, 2013 Mar 16, 2014
LIN4-25306
Security Advisory - gnupg - CVE-2013-4242
LIN3-11007 Low Fixed 4.3.0.26 4.3.0.26 Userspace libgcrypt Sep 2, 2013 Jul 22, 2014
LIN4-25315
dump_smi_msg in vmc_smi.c prints beyond end of array
LIN3-5876 Low Fixed 4.0 4.0 Networking Networking Nov 13, 2009 Jun 8, 2010
LIN4-25411
Security Advisory - openssl - CVE-2013-0169
LIN3-9025 Low Fixed 4.0 4.3.0.16 Userspace Userspace Feb 16, 2013 Apr 9, 2013
LIN4-25468
fsl_imx31pdk incorrectly has preempt_rt kernel type listed in config.sh
LIN3-3750 Low Fixed 4.0 4.0 BSP BSP Nov 19, 2009 Aug 24, 2010
LIN4-25516
kexec-tools does not get added to the package list by default.
LIN3-4530 Low Fixed 4.0 4.1 Networking Networking Aug 3, 2009 Nov 17, 2010
LIN4-25558
Security Advisory - linux - CVE-2012-6540
LIN3-8516 Low Fixed 4.0 4.3.0.25 Kernel linux Apr 18, 2013 May 21, 2014
LIN4-25565
Security Advisory - linux - CVE-2013-2147
LIN3-8587 Low Fixed 4.3.0.27 4.3.0.27 Kernel linux Jun 17, 2013 Jul 30, 2014
LIN4-25670
raza_xlr_atx_64: README lists BigTLB should be HugeTLB
LIN3-4281 Low Fixed 4.0 4.0 BSP BSP May 6, 2010 Aug 31, 2010
Live chat
Online