Wind River Support Network

HomeDefects
Reset
DefectPrevious IDSeverityStatusFound in VersionFix VersionComponent(s)Sub ComponentCreated DateResolved Date
LIN1018-6387
Security Advisory - net-snmp - CVE-2019-20892
-- Standard Acknowledged 10.18.44.1 -- Userspace net-snmp Jun 27, 2020 --
LIN9-10104
Security Advisory - net-snmp - CVE-2019-20892
-- Standard Acknowledged 9.0.0.1 -- Userspace net-snmp Jun 27, 2020 --
LIN10-7499
Security Advisory - linux - CVE-2020-10769
-- Standard Acknowledged 10.17.41.1 -- Kernel linux-windriver Jun 27, 2020 --
LIN8-12606
Security Advisory - linux - CVE-2020-10769
-- Standard Acknowledged 8.0.0.1 -- Kernel linux-windriver Jun 27, 2020 --
LIN1019-4940
Security Advisory - net-snmp - CVE-2019-20892
-- Standard Acknowledged 10.19.45.1 -- Userspace net-snmp Jun 27, 2020 --
LIN8-12607
Security Advisory - net-snmp - CVE-2019-20892
-- Standard Acknowledged 8.0.0.1 -- Userspace net-snmp Jun 27, 2020 --
LIN9-10103
Security Advisory - linux - CVE-2020-10769
-- Standard Acknowledged 9.0.0.1 -- Kernel linux-windriver Jun 27, 2020 --
LIN10-7500
Security Advisory - net-snmp - CVE-2019-20892
-- Standard Acknowledged 10.17.41.1 -- Userspace net-snmp Jun 27, 2020 --
LIN8-12588
Security Advisory - nginx - CVE-2019-9513
-- Standard Acknowledged 8.0.0.1 -- Userspace nodejs&nghttp2&nginx Jun 23, 2020 --
LIN9-10083
Security Advisory - nginx - CVE-2019-9513
-- Standard Acknowledged 9.0.0.1 -- Userspace nodejs&nghttp2&nginx Jun 23, 2020 --
LIN1018-6352
Security Advisory - nginx - CVE-2019-9511
-- Standard Acknowledged 10.18.44.1 -- Userspace nodejs&nghttp2&nginx Jun 22, 2020 --
LIN9-10080
Security Advisory - nginx - CVE-2019-9511
-- Standard Acknowledged 9.0.0.1 -- Userspace nodejs&nghttp2&nginx Jun 22, 2020 --
LIN8-12585
Security Advisory - nginx - CVE-2019-9511
-- Standard Acknowledged 8.0.0.1 -- Userspace nodejs&nghttp2&nginx Jun 22, 2020 --
LIN1018-6356
Security Advisory - nginx - CVE-2019-9513
-- Standard Acknowledged 10.18.44.1 -- Userspace nodejs&nghttp2&nginx Jun 22, 2020 --
LINCD-2369
[userspace] ERROR: Layer local is not compatible with the core layer
-- Standard Fixed 10.20.24.0 -- Userspace -- Jun 22, 2020 Jun 29, 2020
LIN1019-4899
Many BSPs failed to build: libmodulemd_git failed (do_fetch)
LINCD-2372 Standard Fixed 10.19.45.8 -- Build & Config libmodulemd Jun 22, 2020 Jun 30, 2020
LINCD-2363
Python excetion during run Windriver Installer in package mode
-- Standard Fixed 10.20.27.0 -- Target Installer -- Jun 21, 2020 Jun 27, 2020
LIN1019-4881
Security Advisory - linux - CVE-2020-14416
-- Standard Fixed 10.19.45.1 10.19.45.8 Kernel linux-windriver Jun 18, 2020 Jun 19, 2020
LIN8-12577
Security Advisory - linux - CVE-2019-9506
-- Standard Fixed 8.0.0.1 -- Kernel linux-windriver Jun 18, 2020 Jun 23, 2020
LIN10-7468
Security Advisory - linux - CVE-2019-9506
-- Standard Fixed 10.17.41.1 -- Kernel linux-windriver Jun 18, 2020 Jun 23, 2020
LIN10-7466
Security Advisory - linux - CVE-2019-0136
-- Standard Fixed 10.17.41.1 -- Kernel linux-windriver Jun 18, 2020 Jun 23, 2020
LIN8-12576
Security Advisory - linux - CVE-2019-9458
-- Standard Fixed 8.0.0.1 -- Kernel linux-windriver Jun 18, 2020 Jun 23, 2020
LIN10-7467
Security Advisory - linux - CVE-2019-9458
-- Standard Fixed 10.17.41.1 -- Kernel linux-windriver Jun 18, 2020 Jun 23, 2020
LIN9-10076
Security Advisory - linux - CVE-2019-9506
-- Standard Acknowledged 9.0.0.1 -- Kernel linux-windriver Jun 18, 2020 --
LIN9-10075
Security Advisory - linux - CVE-2019-9458
-- Standard Acknowledged 9.0.0.1 -- Kernel linux-windriver Jun 18, 2020 --
LIN9-10074
Security Advisory - linux - CVE-2019-0136
-- Standard Acknowledged 9.0.0.1 -- Kernel linux-windriver Jun 18, 2020 --
LIN8-12575
Security Advisory - linux - CVE-2019-0136
-- Standard Fixed 8.0.0.1 -- Kernel linux-windriver Jun 18, 2020 Jun 23, 2020
LINCD-2351
command ‘runlevel’ return unknown
-- Standard Fixed 10.20.27.0 -- Userspace -- Jun 18, 2020 Jun 29, 2020
LIN1018-6343
Security Advisory - linux - CVE-2020-14416
-- Standard Acknowledged 10.18.44.1 -- Kernel linux-windriver Jun 18, 2020 --
LIN10-7469
Security Advisory - linux - CVE-2020-14416
-- Standard Acknowledged 10.17.41.1 -- Kernel linux-windriver Jun 18, 2020 --
LIN9-10077
Security Advisory - linux - CVE-2020-14416
-- Standard Acknowledged 9.0.0.1 -- Kernel linux-windriver Jun 18, 2020 --
LIN8-12578
Security Advisory - linux - CVE-2020-14416
-- Standard Acknowledged 8.0.0.1 -- Kernel linux-windriver Jun 18, 2020 --
LIN1019-4849
Security Advisory - libpcre - CVE-2020-14155
-- Standard Fixed 10.19.45.1 -- Userspace pcre Jun 15, 2020 Jun 17, 2020
LIN1018-6320
Security Advisory - libpcre - CVE-2020-14155
-- Standard Fixed 10.18.44.1 -- Userspace pcre Jun 15, 2020 Jun 21, 2020
LIN10-7447
Security Advisory - libpcre - CVE-2019-20838
-- Standard Fixed 10.17.41.1 -- Userspace pcre Jun 15, 2020 Jun 23, 2020
LIN1018-6322
Security Advisory - libpcre - CVE-2019-20838
-- Standard Fixed 10.18.44.1 -- Userspace pcre Jun 15, 2020 Jun 21, 2020
LIN10-7445
Security Advisory - libpcre - CVE-2020-14155
-- Standard Fixed 10.17.41.1 -- Userspace pcre Jun 15, 2020 Jun 23, 2020
LIN1018-6324
Security Advisory - nfs-utils - CVE-2019-3689
-- Standard Acknowledged 10.18.44.1 -- Userspace nfs-utils Jun 15, 2020 --
LIN9-10058
Security Advisory - nfs-utils - CVE-2019-3689
-- Standard Acknowledged 9.0.0.1 -- Userspace nfs-utils Jun 15, 2020 --
LIN8-12573
Security Advisory - nfs-utils - CVE-2019-3689
-- Standard Acknowledged 8.0.0.1 -- Userspace nfs-utils Jun 15, 2020 --
LIN10-7449
Security Advisory - nfs-utils - CVE-2019-3689
-- Standard Acknowledged 10.17.41.1 -- Userspace nfs-utils Jun 15, 2020 --
LINCD-2316
The link /usr/lib64/libopencv_ts.so is invalid
-- Standard Fixed 10.20.27.0 -- Userspace -- Jun 15, 2020 Jun 22, 2020
LINCD-2312
sssd-secrets.service from package sssd is not valid
-- Standard Fixed 10.20.27.0 -- Userspace -- Jun 15, 2020 Jun 27, 2020
LIN1019-4848
Request to backport upstream patch to fix lack of entropy
-- Standard Fixed 10.19.45.8 -- Kernel linux-yocto Jun 15, 2020 Jun 30, 2020
LIN1019-4844
Security Advisory - qemu - CVE-2020-1983
-- Standard Fixed 10.19.45.1 -- Userspace qemu Jun 14, 2020 Jun 17, 2020
LIN10-7443
Security Advisory - qemu - CVE-2020-1983
-- Standard Fixed 10.17.41.1 -- Userspace qemu Jun 14, 2020 Jun 23, 2020
LIN1018-6318
Security Advisory - qemu - CVE-2020-1983
-- Standard Fixed 10.18.44.1 -- Userspace qemu Jun 14, 2020 Jun 21, 2020
LIN8-12565
Security Advisory - qemu - CVE-2020-1983
-- Standard Fixed 8.0.0.1 -- Userspace qemu Jun 14, 2020 Jun 23, 2020
LIN9-10049
Security Advisory - qemu - CVE-2020-1983
-- Standard Acknowledged 9.0.0.1 -- Userspace qemu Jun 14, 2020 --
LIN1018-6319
Security Advisory - qemu - CVE-2019-14378
-- Standard Fixed 10.18.44.1 -- Userspace qemu Jun 14, 2020 Jun 21, 2020
Live chat
Online