Wind River Support Network

HomeSafety and Security Notices

These vulnerabilities may occur in Wind River–developed products or in execution environments in which Wind River products operate. Wind River is committed to active threat monitoring, rapid assessment and threat prioritization, proactive customer notification, and timely remediation.

Reset
Showing
of 63 entries
NoticeSummaryProductsRequirementRelease DateLast Modify Date
Wind River Linux Security Bulletin 2022-06-20 Wind River Linux Security Bulletin 2022-06-20 Wind River Linux LTS 21 Recommended Jun 20, 2022 Jun 20, 2022
Wind River Linux Security Bulletin 2022-06-26 Wind River Linux Security Bulletin 2022-06-26 Wind River Linux LTS 21 Recommended Jun 26, 2022 Jun 26, 2022
Wind River Linux Security Bulletin 2022-07-03 Wind River Linux Security Bulletin 2022-07-03 Wind River Linux LTS 21 Recommended Jul 3, 2022 Jul 3, 2022
Wind River Linux Security Bulletin 2022-07-10 Wind River Linux Security Bulletin 2022-07-10 Wind River Linux LTS 21 Recommended Jul 10, 2022 Jul 10, 2022
Wind River Linux Security Bulletin 2022-07-17 Wind River Linux Security Bulletin 2022-07-17 Wind River Linux LTS 21 Recommended Jul 17, 2022 Jul 17, 2022
Wind River Linux Security Bulletin 2022-07-24 Wind River Linux Security Bulletin 2022-07-24 Wind River Linux LTS 21 Recommended Jul 24, 2022 Jul 24, 2022
Wind River Linux Security Bulletin 2022-07-31 Wind River Linux Security Bulletin 2022-07-31 Wind River Linux LTS 21 Recommended Jul 31, 2022 Jul 31, 2022
Wind River Linux Security Bulletin 2022-08-07 Wind River Linux Security Bulletin 2022-08-07 Wind River Linux LTS 21 Recommended Aug 7, 2022 Aug 7, 2022
Wind River Security Vulnerability Notice: CVE-2021-33909 and CVE-2021-33910 Wind River Security Vulnerability Notice: CVE-2021-33909 and CVE-2021-33910 of linux kernel and systemd Wind River Linux LTS 21 Recommended -- Jul 20, 2021
Wind River Security Vulnerability Notice: CVE-2021-3711 Wind River Security Vulnerability Notice:CVE-2021-3711 of openssl Wind River Linux LTS 21 Recommended -- Aug 24, 2021
Wind River Security Vulnerability Notice: CVE-2021-44228, CVE-2021-4104, CVE-2021-45046, CVE-2021-45105, CVE-2022-23302, CVE-2022-23305, CVE-2022-23307 Wind River Linux is not affected by CVE-2021-44228, CVE-2021-45046, CVE-2021-45105, CVE-2022-23302, CVE-2022-23305 or CVE-2022-23307. WRLinux 8 and earlier release is not affected by CVE-2021-4104 provided the JMSAppender component has not been manually activated. Wind River Linux LTS 21 Recommended Dec 13, 2021 Jan 19, 2022
Wind River Security Vulnerability Notice: CVE-2022-0001 Spectre-BHI and CVE-2022-0002 Spectre-IMBTI vulnerability on Intel CPU Researchers disclosed two new cache speculation vulnerability known as Branch History Injection (BHI) and Intra-mode BTI (IMBTI). A serials of Intel cpus are affected on it. Wind River Linux LTS 21 Recommended Mar 9, 2022 Mar 13, 2022
Wind River Security Vulnerability Notice: CVE-2022-23960 Spectre-BHB vulnerability on ARM CPU Researchers disclosed a new cache speculation vulnerability known as Spectre-BHB. A serials of ARM cpus are affected on it. Wind River Linux LTS 21 Recommended Mar 9, 2022 Mar 8, 2022
Live chat
Online