Wind River Support Network

HomeDefectsLIN10-4538
Fixed

LIN10-4538 : Security Advisory - libxcursor - CVE-2015-9262

Created: Aug 15, 2018    Updated: Dec 3, 2018
Resolved Date: Aug 24, 2018
Found In Version: 10.17.41.1
Fix Version: 10.17.41.11
Severity: Standard
Applicable for: Wind River Linux LTS 17
Component/s: Userspace

Description

_XcursorThemeInherits in library.c in libXcursor before 1.1.15 allows remote attackers to cause denial of service or potentially code execution via a one-byte heap overflow.

https://nvd.nist.gov/vuln/detail/CVE-2015-9262

Other Downloads


CVEs


Live chat
Online