Wind River Support Network

HomeDefectsLIN10-2199
Fixed

LIN10-2199 : Security Advisory - qemu - CVE-2017-15268

Created: Oct 16, 2017    Updated: Dec 3, 2018
Resolved Date: Mar 1, 2018
Found In Version: 10.17.41.1
Fix Version: 10.17.41.5
Severity: Standard
Applicable for: Wind River Linux LTS 17
Component/s: Userspace

Description

Qemu through 2.10.0 allows remote attackers to cause a memory leak by triggering slow data-channel read operations, related to io/channel-websock.c.

https://nvd.nist.gov/vuln/detail/CVE-2017-15268

Other Downloads


Live chat
Online