Home CVE Database CVE-2018-4181

CVE-2018-4181

Description

It was found that a local attacker can perform limited reads of arbitrary files as root by manipulating cupsd.conf.

Priority: MEDIUM
CVSS v3: 5.5
Publish Date: Aug 14, 2018
Related ID: --
CVSS v2: MEDIUM
Modified Date: Aug 14, 2018

Find out more about CVE-2018-4181 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

cups

Live chat
Online