Wind River Support Network


LIN8-4170 : Security Advisory - phpmyadmin - CVE-2016-5705

Created: Jul 14, 2016    Updated: Dec 3, 2018
Resolved Date: Aug 16, 2016
Found In Version: 8.0
Fix Version:
Severity: Standard
Applicable for: Wind River Linux 8
Component/s: Userspace


Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 4.4.x before and 4.6.x before 4.6.3 allow remote attackers to inject arbitrary web script or HTML via vectors involving (1) server-privileges certificate data fields on the user privileges page, (2) an invalid JSON error message in the error console, (3) a database name in the central columns implementation, (4) a group name, or (5) a search name in the bookmarks implementation.

Other Downloads


Live chat