Wind River Support Network

HomeDefectsLIN10-2243
Fixed

LIN10-2243 : Security Advisory - binutils - CVE-2017-14940

Created: Oct 16, 2017    Updated: Dec 3, 2018
Resolved Date: May 8, 2018
Found In Version: 10.17.41.1
Fix Version: 10.17.41.7
Severity: Standard
Applicable for: Wind River Linux LTS 17
Component/s: Userspace

Description

scan_unit_for_symbols in dwarf2.c in the Binary File Descriptor (BFD) library (aka libbfd), as distributed in GNU Binutils 2.29, allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) via a crafted ELF file.

https://nvd.nist.gov/vuln/detail/CVE-2017-14940

Other Downloads


Live chat
Online