Wind River Support Network

HomeDefectsLIN10-2238
Fixed

LIN10-2238 : Security Advisory - libxfont - CVE-2017-13722

Created: Oct 16, 2017    Updated: Dec 3, 2018
Resolved Date: Mar 1, 2018
Found In Version: 10.17.41.1
Fix Version: 10.17.41.5
Severity: Standard
Applicable for: Wind River Linux LTS 17
Component/s: Userspace

Description

In the pcfGetProperties function in bitmap/pcfread.c in libXfont through 1.5.2 and 2.x before 2.0.2, a missing boundary check (for PCF files) could be used by local attackers authenticated to an Xserver for a buffer over-read, for information disclosure or a crash of the X server.

https://nvd.nist.gov/vuln/detail/CVE-2017-13722

Other Downloads


Live chat
Online