Wind River Support Network

HomeDefectsLIN8-8556
Fixed

LIN8-8556 : Security Advisory - wireshark - CVE-2018-5336

Created: Jan 14, 2018    Updated: Dec 3, 2018
Resolved Date: Feb 2, 2018
Found In Version: 8.0.0.24
Fix Version: 8.0.0.25
Severity: Standard
Applicable for: Wind River Linux 8
Component/s: Userspace

Description

In Wireshark 2.4.0 to 2.4.3 and 2.2.0 to 2.2.11, the JSON, XML, NTP, XMPP, and GDB dissectors could crash. This was addressed in epan/tvbparse.c by limiting the recursion depth.

https://nvd.nist.gov/vuln/detail/CVE-2018-5336

Other Downloads


CVEs


Live chat
Online