Wind River Support Network

HomeDefectsLIN8-5444
Fixed

LIN8-5444 : Security Advisory - qemu - CVE-2016-9921

Created: Dec 28, 2016    Updated: Dec 3, 2018
Resolved Date: Jan 5, 2017
Found In Version: 8.0.0.12
Fix Version: 8.0.0.13
Severity: Standard
Applicable for: Wind River Linux 8
Component/s: Userspace

Description

Quick emulator (Qemu) built with the Cirrus CLGD 54xx VGA Emulator support is vulnerable to a divide by zero issue. It could occur while copying VGA data when cirrus graphics mode was set to be VGA. A privileged user inside guest could use this flaw to crash the Qemu process instance on the host, resulting in DoS.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-9921

Other Downloads


CVEs


Live chat
Online