Wind River Support Network

HomeDefectsLIN10-91
Fixed

LIN10-91 : Security Advisory - libav - CVE-2017-7206

Created: Mar 29, 2017    Updated: Dec 16, 2018
Resolved Date: Nov 18, 2018
Found In Version: 10.17.41.1
Fix Version: 10.17.41.13
Severity: Standard
Applicable for: Wind River Linux LTS 17
Component/s: Userspace

Description

The ff_h2645_extract_rbsp function in libavcodec in libav 9.21 allows remote attackers to cause a denial of service (heap-based buffer over-read) or obtain sensitive information from process memory via a crafted h264 video file.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2017-7206

Other Downloads


Live chat
Online