Wind River Support Network

HomeDefectsLIN10-2224
Fixed

LIN10-2224 : Security Advisory - lame - CVE-2017-15018

Created: Oct 17, 2017    Updated: Dec 16, 2018
Resolved Date: Oct 30, 2018
Found In Version: 10.17.41.1
Fix Version: 10.17.41.13
Severity: Standard
Applicable for: Wind River Linux LTS 17
Component/s: Userspace

Description

LAME 3.99.5 has a heap-based buffer over-read when handling a malformed file in k_34_4 in vbrquantize.c.

https://nvd.nist.gov/vuln/detail/CVE-2017-15018

Other Downloads


Live chat
Online