Wind River Support Network

HomeDefects
Reset
DefectPrevious IDSeverityStatusFound in VersionFix VersionComponent(s)Sub ComponentCreated DateResolved Date
LIN1021-4066
Security Advisory - net-snmp - CVE-2022-24807
-- Standard Fixed 10.21.20.1 -- Userspace net-snmp Jul 28, 2022 Oct 17, 2022
LIN1021-4076
Security Advisory - linux - CVE-2022-36123
-- Standard Fixed 10.21.20.1 -- Kernel linux-windriver Jul 31, 2022 Aug 10, 2022
LIN1021-4077
Security Advisory - tiff - CVE-2022-34526
-- Standard Fixed 10.21.20.1 -- Userspace tiff Jul 31, 2022 Dec 1, 2022
LIN1021-4085
Security Advisory - go - CVE-2022-32189
-- Standard Fixed 10.21.20.1 -- Userspace go Aug 1, 2022 Oct 17, 2022
LIN1021-4087
Security Advisory - connman - CVE-2022-32293
-- Standard Fixed 10.21.20.1 -- Userspace connman Aug 1, 2022 Oct 17, 2022
LIN1021-4086
Security Advisory - connman - CVE-2022-32292
-- Standard Fixed 10.21.20.1 -- Userspace connman Aug 1, 2022 Oct 17, 2022
LIN1021-4081
Security Advisory - vim - CVE-2022-2571
-- Standard Fixed 10.21.20.1 -- Userspace vim Aug 1, 2022 Oct 17, 2022
LIN1021-4084
Security Advisory - vim - CVE-2022-2598
-- Standard Fixed 10.21.20.1 -- Userspace vim Aug 1, 2022 Oct 17, 2022
LIN1021-4082
Security Advisory - vim - CVE-2022-2580
-- Standard Fixed 10.21.20.1 -- Userspace vim Aug 1, 2022 Oct 17, 2022
LIN1021-4083
Security Advisory - vim - CVE-2022-2581
-- Standard Fixed 10.21.20.1 -- Userspace vim Aug 1, 2022 Oct 17, 2022
LIN1021-4090
Security Advisory - rsync - CVE-2022-29154
-- Standard Fixed 10.21.20.1 -- Userspace rsync Aug 2, 2022 Oct 17, 2022
LIN1021-4094
Security Advisory - python-django - CVE-2022-36359
-- Standard Fixed 10.21.20.1 -- Userspace python-django Aug 3, 2022 Oct 17, 2022
LIN1021-4093
Security Advisory - linux - CVE-2022-20369
-- Standard Fixed 10.21.20.1 -- Kernel linux-windriver Aug 3, 2022 Aug 8, 2022
LIN1021-4092
Security Advisory - linux - CVE-2022-20368
-- Standard Fixed 10.21.20.1 -- Kernel linux-windriver Aug 3, 2022 Sep 26, 2022
LIN1021-4118
Security Advisory - linux - CVE-2022-2639
-- Standard Fixed 10.21.20.1 -- Kernel linux-windriver Aug 4, 2022 Sep 26, 2022
LIN1021-4121
Security Advisory - zlib - CVE-2022-37434
-- Standard Fixed 10.21.20.1 -- Userspace zlib Aug 7, 2022 Oct 17, 2022
LIN1021-4122
Security Advisory - gnutls - CVE-2022-2509
-- Standard Acknowledged 10.21.20.1 -- Userspace gnutls Aug 7, 2022 --
LIN1021-4125
Security Advisory - postgresql - CVE-2022-2625
-- Standard Fixed 10.21.20.1 -- Userspace postgresql Aug 8, 2022 Oct 17, 2022
LIN1021-4126
Security Advisory - linux - CVE-2021-4135
-- Standard Fixed 10.21.20.1 -- Kernel linux-windriver Aug 8, 2022 Sep 26, 2022
LIN1021-4123
pam.conf Line references path below legacy directory
-- Standard Fixed 10.21.20.13 -- Userspace -- Aug 8, 2022 Oct 17, 2022
LIN1021-4136
Security Advisory - linux - CVE-2022-26373
-- Standard Fixed 10.21.20.1 -- Kernel linux-windriver Aug 9, 2022 Aug 24, 2022
LIN1021-4133
Security Advisory - linux - CVE-2022-2585
-- Standard Fixed 10.21.20.1 -- Kernel linux-windriver Aug 9, 2022 Aug 26, 2022
LIN1021-4134
Security Advisory - linux - CVE-2022-2586
-- Standard Fixed 10.21.20.1 -- Kernel linux-windriver Aug 9, 2022 Sep 1, 2022
LIN1021-4135
Security Advisory - linux - CVE-2022-2588
-- Standard Fixed 10.21.20.1 -- Kernel linux-windriver Aug 9, 2022 Sep 1, 2022
LIN1021-4131
octeon-tx2 spi warning ignoring unsupported mode bits a00
-- Standard Fixed 10.21.20.13 10.21.20.14 BSP -- Aug 9, 2022 Oct 17, 2022
LIN1021-4142
Security Advisory - intel-microcode - CVE-2022-21233
-- Standard Fixed 10.21.20.1 -- Userspace intel-microcode Aug 10, 2022 Oct 17, 2022
LIN1021-4146
Security Advisory - linux - CVE-2022-2503
-- Standard Fixed 10.21.20.1 -- Kernel linux-windriver Aug 14, 2022 Aug 25, 2022
LIN1021-4149
Security Advisory - vim - CVE-2022-2816
-- Standard Fixed 10.21.20.1 -- Userspace vim Aug 15, 2022 Oct 17, 2022
LIN1021-4151
Security Advisory - vim - CVE-2022-2819
-- Standard Fixed 10.21.20.1 -- Userspace vim Aug 15, 2022 Oct 17, 2022
LIN1021-4150
Security Advisory - vim - CVE-2022-2817
-- Standard Fixed 10.21.20.1 -- Userspace vim Aug 15, 2022 Oct 17, 2022
LIN1021-4155
Security Advisory - python - CVE-2022-37460
-- Standard Fixed 10.21.20.1 -- Userspace python Aug 16, 2022 Nov 5, 2022
LIN1021-4157
Security Advisory - vim - CVE-2022-2845
-- Standard Fixed 10.21.20.1 -- Userspace vim Aug 17, 2022 Oct 17, 2022
LIN1021-4158
Security Advisory - vim - CVE-2022-2849
-- Standard Fixed 10.21.20.1 -- Userspace vim Aug 17, 2022 Oct 17, 2022
LIN1021-4159
Security Advisory - vim - CVE-2022-2862
-- Standard Fixed 10.21.20.1 -- Userspace vim Aug 17, 2022 Oct 17, 2022
LIN1021-4169
Security Advisory - vim - CVE-2022-2874
-- Standard Fixed 10.21.20.1 -- Userspace vim Aug 18, 2022 Oct 17, 2022
LIN1021-4163
Security Advisory - tiff - CVE-2022-2867
-- Standard Fixed 10.21.20.1 -- Userspace tiff Aug 18, 2022 Dec 1, 2022
LIN1021-4165
Security Advisory - tiff - CVE-2022-2869
-- Standard Fixed 10.21.20.1 -- Userspace tiff Aug 18, 2022 Dec 1, 2022
LIN1021-4164
Security Advisory - tiff - CVE-2022-2868
-- Standard Fixed 10.21.20.1 -- Userspace tiff Aug 18, 2022 Dec 1, 2022
LIN1021-4171
Security Advisory - vim - CVE-2022-2889
-- Standard Fixed 10.21.20.1 -- Userspace vim Aug 20, 2022 Oct 17, 2022
LIN1021-4185
Security Advisory - vim - CVE-2022-2923
-- Standard Fixed 10.21.20.1 -- Userspace vim Aug 22, 2022 Oct 17, 2022
LIN1021-4195
Security Advisory - python - CVE-2021-28861
-- Standard Fixed 10.21.20.1 -- Userspace python Aug 23, 2022 Oct 17, 2022
LIN1021-4194
Security Advisory - vim - CVE-2022-2946
-- Standard Fixed 10.21.20.1 -- Userspace vim Aug 23, 2022 Oct 17, 2022
LIN1021-4193
Security Advisory - linux - CVE-2022-2938
-- Standard Fixed 10.21.20.1 -- Kernel linux-windriver Aug 23, 2022 Sep 26, 2022
LIN1021-4190
nxp-ls1043: error: 'bus' undeclared (first use in this function)
-- Standard Fixed 10.21.20.14 -- Kernel -- Aug 23, 2022 Oct 17, 2022
LIN1021-4202
Security Advisory - qemu - CVE-2022-2962
-- Standard Acknowledged 10.21.20.1 -- Userspace qemu Aug 24, 2022 --
LIN1021-4200
Security Advisory - linux - CVE-2022-2961
-- Standard Acknowledged 10.21.20.1 -- Kernel linux-windriver Aug 24, 2022 --
LIN1021-4199
Security Advisory - linux - CVE-2022-2959
-- Standard Fixed 10.21.20.1 -- Kernel linux-windriver Aug 24, 2022 Sep 26, 2022
LIN1021-4201
Security Advisory - linux - CVE-2022-2978
-- Standard Fixed 10.21.20.1 -- Kernel linux-windriver Aug 24, 2022 Nov 22, 2022
LIN1021-4198
bcm-2xxx-rpi4/kernel-source/drivers/gpu/drm/vc4/vc4_crtc.c:380:57: error: expected ';' before ')' token
-- Standard Fixed 10.21.20.14 -- Kernel -- Aug 24, 2022 Oct 17, 2022
LIN1021-4203
Security Advisory - open-vm-tools - CVE-2022-31676
-- Standard Acknowledged 10.21.20.1 -- Userspace open-vm-tools Aug 24, 2022 --
Live chat
Online