Wind River Support Network

HomeDefectsLIN1021-3879
Fixed

LIN1021-3879 : Security Advisory - vim - CVE-2022-2285

Created: Jul 3, 2022    Updated: Oct 17, 2022
Resolved Date: Oct 17, 2022
Found In Version: 10.21.20.1
Severity: Standard
Applicable for: Wind River Linux LTS 21
Component/s: Userspace

Description

Integer Overflow or Wraparound in GitHub repository vim/vim prior to 9.0.

CREATE(Triage):(User=admin) CVE-2022-2285 (https://nvd.nist.gov/vuln/detail/CVE-2022-2285)

CVEs


Live chat
Online