Home CVE Database CVE-2018-15910

CVE-2018-15910

Description

In Artifex Ghostscript 9.23 before 2018-08-23, attackers able to supply crafted PostScript files could use a type confusion in the LockDistillerParams parameter to crash the interpreter or execute code.

Priority: MEDIUM
CVSS v3: 7.8
Publish Date: Aug 27, 2018
Related ID: --
CVSS v2: HIGH
Modified Date: Aug 27, 2018

Find out more about CVE-2018-15910 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

ghostscript

Live chat
Online