Wind River Support Network


LIN6-9300 : glibc:accept make versions 4.0 and greater

Created: Jan 23, 2015    Updated: Dec 3, 2018
Resolved Date: Mar 20, 2015
Previous ID: LIN5-20010
Found In Version: 6.0
Fix Version:
Severity: Standard
Applicable for: Wind River Linux 6
Component/s: Toolchain


eglibc is sensitive to make. when I compile it in fedora21_64, below error occurs:

checking for gnumake... make
checking version of make... 4.0, bad
checking for gnumsgfmt... no
checking for gmsgfmt... no
checking for msgfmt... msgfmt
checking version of msgfmt... 0.19.2, ok
checking for makeinfo... makeinfo
checking version of makeinfo... 4.13, ok
checking for sed... sed
checking version of sed... v. ?.??, bad
checking for autoconf... autoconf
checking whether autoconf works... yes
configure: error:
*** These critical programs are missing or too old: make
*** Check the INSTALL file for required versions.
Configure failed. The contents of all config.log files follows to aid debugging
ERROR: oe_runconf failed
since eglibc is not compatible wih make 4.0. so we  add dependence between eglibc and make-native(version is 3.8).

Other Downloads

Live chat