Wind River Support Network


LIN6-8074 : Security Advisory - phpmyadmin - CVE-2014-4955

Created: Aug 3, 2014    Updated: Dec 3, 2018
Resolved Date: Oct 13, 2014
Found In Version: 6.0
Fix Version:
Severity: Standard
Applicable for: Wind River Linux 6
Component/s: Userspace


Cross-site scripting (XSS) vulnerability in the PMA_TRI_getRowForList function in libraries/rte/rte_list.lib.php in phpMyAdmin 4.0.x before, 4.1.x before, and 4.2.x before 4.2.6 allows remote authenticated users to inject arbitrary web script or HTML via a crafted trigger name that is improperly handled on the database triggers page.

Other Downloads

Live chat