Wind River Support Network


LIN6-8068 : Security Advisory - phpmyadmin - CVE-2014-4986

Created: Aug 3, 2014    Updated: Dec 3, 2018
Resolved Date: Oct 13, 2014
Found In Version: 6.0
Fix Version:
Severity: Standard
Applicable for: Wind River Linux 6
Component/s: Userspace


Multiple cross-site scripting (XSS) vulnerabilities in js/functions.js in phpMyAdmin 4.0.x before, 4.1.x before, and 4.2.x before 4.2.6 allow remote authenticated users to inject arbitrary web script or HTML via a crafted (1) table name or (2) column name that is improperly handled during construction of an AJAX confirmation message.

Other Downloads

Live chat