Wind River Support Network

HomeDefectsLIN6-12203
Fixed

LIN6-12203 : Security Advisory - qemu - CVE-2016-9911

Created: Dec 28, 2016    Updated: Dec 3, 2018
Resolved Date: Mar 19, 2017
Found In Version: 6.0.0.31
Fix Version: 6.0.0.33
Severity: Standard
Applicable for: Wind River Linux 6
Component/s: Userspace

Description

Quick Emulator (Qemu) built with the USB EHCI Emulation support is vulnerable to a memory leakage issue. It could occur while processing packet data in 'ehci_init_transfer'. A guest user/process could use this issue to leak host memory, resulting in DoS for a host.

http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-9911

Other Downloads


Live chat
Online