Wind River Support Network


LIN6-12172 : Security Advisory - phpmyadmin - CVE-2016-6633

Created: Dec 15, 2016    Updated: Dec 3, 2018
Resolved Date: Dec 27, 2016
Found In Version:
Fix Version:
Severity: Standard
Applicable for: Wind River Linux 6
Component/s: Userspace


An issue was discovered in phpMyAdmin. phpMyAdmin can be used to trigger a remote code execution attack against certain PHP installations that are running with the dbase extension. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to, and 4.0.x versions (prior to are affected.

Other Downloads

Live chat