Wind River Support Network

HomeDefectsLIN1018-5921
Fixed

LIN1018-5921 : Security Advisory - apache2 - CVE-2020-1934

Created: Apr 2, 2020    Updated: May 26, 2020
Resolved Date: May 12, 2020
Found In Version: 10.18.44.1
Fix Version: 10.18.44.17
Severity: Standard
Applicable for: Wind River Linux LTS 18
Component/s: Userspace

Description

In Apache HTTP Server 2.4.0 to 2.4.41, mod_proxy_ftp may use uninitialized memory when proxying to a malicious FTP server.

CREATE(Triage):(User=admin) [CVE-2020-1934|https://nvd.nist.gov/vuln/detail/CVE-2020-1934]

CVEs


Live chat
Online