Home CVE Database CVE-2020-1934

CVE-2020-1934

Description

In Apache HTTP Server 2.4.0 to 2.4.41, mod_proxy_ftp may use uninitialized memory when proxying to a malicious FTP server.

Priority: HIGH
CVSS v3: 9.8
Publish Date: Apr 1, 2020
Related ID: --
CVSS v2: CRITICAL
Modified Date: Apr 1, 2020

Find out more about CVE-2020-1934 from the MITRE-CVE dictionary and NIST NVD


Products Affected

Login may be required to access defects or downloads.

Product Name Status Defect Fixed Downloads
Linux
Wind River Linux LTS 17 Fixed LIN10-7122
10.17.41.21 --
Wind River Linux 9 Fixed LIN9-9729
9.0.0.25 --
Wind River Linux 8 Fixed LIN8-12252
8.0.0.34 --
Wind River Linux LTS 18 Fixed LIN1018-5921
10.18.44.17 --
Wind River Linux LTS 19 Fixed LIN1019-4217
10.19.45.8 --
Wind River Linux CD release Fixed LINCD-1556
10.20.18.0 --
VxWorks
VxWorks 7 Not Vulnerable -- -- --
VxWorks 6.9 Not Vulnerable -- -- --

Related Products

Product Name Status Defect Fixed Downloads
Linux 7 SCP Not Vulnerable -- -- --
Linux 7 CGP Not Vulnerable -- -- --

Comments

apache2

Live chat
Online