Wind River Support Network

HomeDefects
Reset
Showing
of 564 entries
DefectPrevious IDSeverityStatusFound in VersionFix VersionComponent(s)Sub ComponentDate
LIN1018-4651
sota-tools fetch fails
-- Standard Fixed 10.18.44.10 -- Userspace sota-tools Aug 12, 2019
LIN1018-4646
postfix-native fails on Ubuntu 18.04 LTS3
-- Standard Fixed 10.18.44.9 -- Userspace postfix Aug 11, 2019
LIN1018-4645
db_verify: BDB0571 library build did not include support for database verification
-- Standard Fixed 10.18.44.9 -- Userspace db Aug 11, 2019
LIN1018-4639
Security Advisory - linux - CVE-2019-14763
-- Standard Fixed 10.18.44.1 -- Userspace linux-windriver Aug 8, 2019
LIN1018-4569
Security Advisory - binutils - CVE-2019-14444
-- Standard Acknowledged 10.18.44.1 -- Userspace binutils Jul 30, 2019
LIN1018-4571
Security Advisory - postgresql - CVE-2019-10129
-- Standard Acknowledged 10.18.44.1 -- Userspace postgresql Jul 30, 2019
LIN1018-4574
Security Advisory - openssl - CVE-2019-1552
-- Standard Fixed 10.18.44.1 -- Userspace openssl Jul 30, 2019
LIN1018-4573
Security Advisory - linux - CVE-2018-16871
-- Standard Fixed 10.18.44.1 -- Kernel linux-windriver Jul 30, 2019
LIN1018-4560
Security Advisory - tcpdump - CVE-2019-1010220
-- Standard Acknowledged 10.18.44.1 -- Userspace tcpdump Jul 28, 2019
LIN1018-4541
Security Advisory - openldap - CVE-2019-13057
-- Standard Acknowledged 10.18.44.1 -- Userspace openldap Jul 28, 2019
LIN1018-4539
Security Advisory - patch - CVE-2019-13638
-- Standard Fixed 10.18.44.1 -- Userspace patch Jul 28, 2019
LIN1018-4537
Security Advisory - linux - CVE-2019-14284
-- Standard Fixed 10.18.44.1 -- Kernel linux-windriver Jul 28, 2019
LIN1018-4538
Security Advisory - linux - CVE-2019-14283
-- Standard Fixed 10.18.44.1 -- Kernel linux-windriver Jul 28, 2019
LIN1018-4540
Security Advisory - openldap - CVE-2019-13565
-- Standard Acknowledged 10.18.44.1 -- Userspace openldap Jul 28, 2019
LIN1018-4531
IPIC - fix status get and status clear
LIN8-11254 Standard Fixed 10.18.44.8 -- Kernel linux-yocto Jul 25, 2019
LIN1018-4485
Security Advisory - nasm - CVE-2019-14248
-- Standard Acknowledged 10.18.44.1 -- Userspace nasm Jul 24, 2019
LIN1018-4484
Security Advisory - binutils - CVE-2019-14250
-- Standard Acknowledged 10.18.44.1 -- Userspace binutils Jul 24, 2019
LIN1018-4483
Security Advisory - gdb - CVE-2019-1010180
-- Standard Acknowledged 10.18.44.1 -- Userspace gdb Jul 24, 2019
LIN1018-4514
when using installer to install to a nvme hard disk , there will be a error
-- Standard Fixed 10.18.44.7 -- Target Installer efivar Jul 24, 2019
LIN1018-4477
Security Advisory - binutils - CVE-2019-1010204
-- Standard Acknowledged 10.18.44.1 -- Userspace binutils Jul 23, 2019
LIN1018-4472
Port tz code release 2019b to WRL8
-- Standard Fixed unknown 10.18.44.9 Userspace tzdata Jul 22, 2019
LIN1018-4461
Security Advisory - linux - CVE-2019-13648
-- Standard Fixed 10.18.44.1 -- Kernel linux-windriver Jul 21, 2019
LIN1018-4464
Security Advisory - pango - CVE-2019-1010238
-- Standard Acknowledged 10.18.44.1 -- Userspace pango Jul 21, 2019
LIN1018-4458
Security Advisory - linux - CVE-2019-13631
-- Standard Fixed 10.18.44.1 -- Kernel linux-windriver Jul 18, 2019
LIN1018-4457
Security Advisory - patch - CVE-2019-13636
-- Standard Fixed 10.18.44.1 -- Userspace patch Jul 18, 2019
LIN1018-4450
Security Advisory - linux - CVE-2019-13272
-- Standard Fixed 10.18.44.1 -- Kernel linux-windriver Jul 17, 2019
LIN1018-4443
Security Advisory - iptables - CVE-2019-11360
-- Standard Fixed 10.18.44.1 -- Userspace iptables Jul 16, 2019
LIN1018-4448
Security Advisory - libsdl - CVE-2019-13616
-- Standard Acknowledged 10.18.44.1 -- Userspace libsdl Jul 16, 2019
LIN1018-4433
Security Advisory - glibc - CVE-2019-1010022
-- Standard Acknowledged 10.18.44.1 -- Userspace glibc Jul 15, 2019
LIN1018-4436
Security Advisory - glibc - CVE-2019-1010025
-- Standard Fixed 10.18.44.1 -- Userspace glibc Jul 15, 2019
LIN1018-4435
Security Advisory - glibc - CVE-2019-1010024
-- Standard Acknowledged 10.18.44.1 -- Userspace glibc Jul 15, 2019
LIN1018-4434
Security Advisory - glibc - CVE-2019-1010023
-- Standard Acknowledged 10.18.44.1 -- Userspace glibc Jul 15, 2019
LIN1018-4427
Security Advisory - python - CVE-2018-20852
-- Standard Fixed 10.18.44.1 10.18.44.9 Userspace python Jul 14, 2019
LIN1018-4419
Security Advisory - php - CVE-2017-7189
-- Standard Acknowledged 10.18.44.1 -- Userspace php Jul 10, 2019
LIN1018-4415
Security Advisory - ffmpeg - CVE-2019-13390
-- Standard Acknowledged 10.18.44.1 -- Userspace ffmpeg Jul 8, 2019
LIN1018-4413
Security Advisory - ffmpeg - CVE-2019-13312
-- Standard Acknowledged 10.18.44.1 -- Userspace ffmpeg Jul 7, 2019
LIN1018-4412
Security Advisory - linux - CVE-2019-10638
-- Standard Fixed 10.18.44.1 10.18.44.9 Kernel linux-windriver Jul 7, 2019
LIN10-6076
wrlinux-image-installer: intel-x86-32: xfsprogs: error: line 175: %package -n libhandle1: package libhandle1 already exists
-- Standard Fixed 10.17.41.17 10.17.41.17 Build & Config xfsprogs Jul 5, 2019
LIN1018-4389
Security Advisory - linux - CVE-2019-13233
-- Standard Fixed 10.18.44.1 -- Userspace linux-windriver Jul 4, 2019
LIN1018-4392
Security Advisory - unzip - CVE-2019-13232
-- Standard Acknowledged 10.18.44.1 -- Userspace unzip Jul 4, 2019
LIN1018-4383
Security Advisory - qemu - CVE-2019-13164
-- Standard Acknowledged 10.18.44.1 -- Userspace qemu Jul 3, 2019
LIN1018-4379
Security Advisory - libxslt - CVE-2019-13118
-- Standard Fixed 10.18.44.1 10.18.44.9 Userspace libxslt Jul 2, 2019
LIN1018-4380
Security Advisory - libxslt - CVE-2019-13117
-- Standard Fixed 10.18.44.1 10.18.44.9 Userspace libxslt Jul 2, 2019
LIN1018-4372
vim-tiny: alternative target (/usr/bin/xxd or /usr/bin/xxd.vim-tiny) does not exist, skipping...
-- Standard Fixed 10.18.44.8 10.18.44.9 Build & Config vim Jul 1, 2019
LIN1018-4370
Security Advisory - gnupg - CVE-2019-13050
-- Standard Acknowledged 10.18.44.1 -- Userspace gnupg Jun 30, 2019
LIN1018-4368
Security Advisory - glib-2.0 - CVE-2019-13012
-- Standard Fixed 10.18.44.1 10.18.44.9 Userspace glib-2.0 Jun 28, 2019
LIN1018-4362
Security Advisory - linux - CVE-2019-12984
-- Standard Fixed 10.18.44.1 -- Kernel linux-windriver Jun 27, 2019
LIN1018-4365
Security Advisory - expat - CVE-2018-20843
-- Standard Fixed 10.18.44.1 10.18.44.9 Userspace expat Jun 27, 2019
LIN1018-4364
can't fetch package cluster-glue on build without --dl-layers
-- Standard Fixed 10.18.44.8 10.18.44.9 Build & Config cluster-glue Jun 27, 2019
LIN1018-4363
Security Advisory - postgresql - CVE-2019-10164
-- Standard Fixed 10.18.44.1 10.18.44.9 Userspace postgresql Jun 27, 2019
Live chat
Online