Wind River Support Network

HomeDefectsLIN8-12658
Fixed

LIN8-12658 : Security Advisory - jdk&jre - CVE-2020-14579

Created: Jul 15, 2020    Updated: Jul 21, 2020
Resolved Date: Jul 21, 2020
Found In Version: 8.0.0.1
Severity: Standard
Applicable for: Wind River Linux 8
Component/s: Userspace

Description

Vulnerability in the Java SE, Java SE Embedded product of Oracle Java SE (component: Libraries). Supported versions that are affected are Java SE: 7u261 and 8u251; Java SE Embedded: 8u251. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise Java SE, Java SE Embedded. Successful attacks of this vulnerability can result in unauthorized ability to cause a partial denial of service (partial DOS) of Java SE, Java SE Embedded. Note: Applies to client and server deployment of Java. This vulnerability can be exploited through sandboxed Java Web Start applications and sandboxed Java applets. It can also be exploited by supplying data to APIs in the specified Component without using sandboxed Java Web Start applications or sandboxed Java applets, such as through a web service. CVSS 3.1 Base Score 3.7 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:L).

CREATE(Triage):(User=admin) [CVE-2020-14579|https://nvd.nist.gov/vuln/detail/CVE-2020-14579]

CVEs


Live chat
Online