Wind River Support Network

HomeDefectsLIN1021-9
Fixed

LIN1021-9 : Security Advisory - linux - CVE-2020-26147 (WiFi)

Created: May 17, 2021    Updated: Aug 25, 2021
Resolved Date: Jul 12, 2021
Found In Version: 10.21.20.1
Fix Version: 10.21.20.1
Severity: Standard
Applicable for: Wind River Linux LTS 21
Component/s: Kernel

Description

An issue was discovered in the Linux kernel 5.8.9. The WEP, WPA, WPA2, and WPA3 implementations reassemble fragments even though some of them were sent in plaintext. This vulnerability can be abused to inject packets and/or exfiltrate selected fragments when another device sends fragmented frames and the WEP, CCMP, or GCMP data-confidentiality protocol is used.

CREATE(Triage):(User=admin) [CVE-2020-26147|https://nvd.nist.gov/vuln/detail/CVE-2020-26147]

CVEs


Live chat
Online