Wind River Support Network

HomeDefectsLIN1021-726
Fixed

LIN1021-726 : Security Advisory - php - CVE-2021-21704

Created: Jul 1, 2021    Updated: Sep 25, 2021
Resolved Date: Sep 2, 2021
Found In Version: 10.21.20.1
Fix Version: 10.21.20.5
Severity: Standard
Applicable for: Wind River Linux LTS 21
Component/s: Userspace

Description

Fixed bug #76448 (Stack buffer overflow in firebird_info_cb). (CVE-2021-21704)
Fixed bug #76449 (SIGSEGV in firebird_handle_doer). (CVE-2021-21704)
Fixed bug #76450 (SIGSEGV in firebird_stmt_execute). (CVE-2021-21704)
Fixed bug #76452 (Crash while parsing blob data in firebird_fetch_blob). (CVE-2021-21704)

https://www.php.net/ChangeLog-7.php#7.3.29

CREATE(Triage):(User=admin) [CVE-2021-21704|https://nvd.nist.gov/vuln/detail/CVE-2021-21704]

CVEs


Live chat
Online