Wind River Support Network

HomeDefectsLIN1021-725
Fixed

LIN1021-725 : Security Advisory - ndpi - CVE-2021-36082

Created: Jul 1, 2021    Updated: Aug 24, 2021
Resolved Date: Aug 23, 2021
Found In Version: 10.21.20.1
Fix Version: 10.21.20.4
Severity: Standard
Applicable for: Wind River Linux LTS 21
Component/s: Userspace

Description

ntop nDPI 3.4 has a stack-based buffer overflow in processClientServerHello.

CREATE(Triage):(User=admin) [CVE-2021-36082|https://nvd.nist.gov/vuln/detail/CVE-2021-36082]

CVEs


Live chat
Online