Wind River Support Network

HomeDefectsLIN1021-691
Acknowledged

LIN1021-691 : Security Advisory - qemu - CVE-2021-3611

Created: Jun 22, 2021    Updated: May 22, 2022
Found In Version: 10.21.20.1
Severity: Standard
Applicable for: Wind River Linux LTS 21
Component/s: Userspace

Description

QEMU: intel-hda: segmentation fault due to stack overflow

https://lists.gnu.org/archive/html/qemu-devel/2021-06/msg06194.html

CREATE(Triage):(User=admin) CVE-2021-3611 (https://nvd.nist.gov/vuln/detail/CVE-2021-3611)

CVEs


Live chat
Online