Wind River Support Network

HomeDefectsLIN1021-514
Fixed

LIN1021-514 : Security Advisory - chromium-x11 - CVE-2021-30521

Created: Jun 8, 2021    Updated: Aug 24, 2021
Resolved Date: Jul 27, 2021
Found In Version: 10.21.20.1
Fix Version: 10.21.20.3
Severity: Standard
Applicable for: Wind River Linux LTS 21
Component/s: Userspace

Description

Heap buffer overflow in Autofill in Google Chrome on Android prior to 91.0.4472.77 allowed a remote attacker to perform out of bounds memory access via a crafted HTML page.

CREATE(Triage):(User=admin) [CVE-2021-30521|https://nvd.nist.gov/vuln/detail/CVE-2021-30521]

CVEs


Live chat
Online