Wind River Support Network

HomeDefectsLIN1021-457
Fixed

LIN1021-457 : Security Advisory - ffmpeg - CVE-2020-22038

Created: Jun 1, 2021    Updated: Aug 6, 2022
Resolved Date: Aug 6, 2022
Found In Version: 10.21.20.1
Severity: Standard
Applicable for: Wind River Linux LTS 21
Component/s: Userspace

Description

A Denial of Service vulnerability exists in FFmpeg 4.2 due to a memory leak in the ff_v4l2_m2m_create_context function in v4l2_m2m.c.

CREATE(Triage):(User=admin) CVE-2020-22038 (https://nvd.nist.gov/vuln/detail/CVE-2020-22038)

CVEs


Live chat
Online