Wind River Support Network

HomeDefectsLIN1021-456
Fixed

LIN1021-456 : Security Advisory - ffmpeg - CVE-2020-22037

Created: Jun 1, 2021    Updated: Aug 6, 2022
Resolved Date: Aug 6, 2022
Found In Version: 10.21.20.1
Severity: Standard
Applicable for: Wind River Linux LTS 21
Component/s: Userspace

Description

A Denial of Service vulnerability exists in FFmpeg 4.2 due to a memory leak in avcodec_alloc_context3 at options.c.

CREATE(Triage):(User=admin) CVE-2020-22037 (https://nvd.nist.gov/vuln/detail/CVE-2020-22037)

CVEs


Live chat
Online