Wind River Support Network

HomeDefectsLIN1021-3928
Fixed

LIN1021-3928 : Security Advisory - vim - CVE-2022-2344

Created: Jul 10, 2022    Updated: Oct 17, 2022
Resolved Date: Oct 17, 2022
Found In Version: 10.21.20.1
Severity: Standard
Applicable for: Wind River Linux LTS 21
Component/s: Userspace

Description

Heap-based Buffer Overflow in GitHub repository vim/vim prior to 9.0.0045.

CREATE(Triage):(User=admin) CVE-2022-2344 (https://nvd.nist.gov/vuln/detail/CVE-2022-2344)

CVEs


Live chat
Online