Wind River Support Network

HomeDefectsLIN1021-382
Fixed

LIN1021-382 : Security Advisory - ffmpeg - CVE-2020-22021

Created: May 26, 2021    Updated: Sep 25, 2021
Resolved Date: Sep 1, 2021
Found In Version: 10.21.20.1
Fix Version: 10.21.20.5
Severity: Standard
Applicable for: Wind River Linux LTS 21
Component/s: Userspace

Description

Buffer Overflow vulnerability in FFmpeg 4.2 at filter_edges function in libavfilter/vf_yadif.c, which could let a remote malicious user cause a Denial of Service.

CREATE(Triage):(User=admin) [CVE-2020-22021|https://nvd.nist.gov/vuln/detail/CVE-2020-22021]

CVEs


Live chat
Online