Wind River Support Network

HomeDefectsLIN1021-380
Fixed

LIN1021-380 : Security Advisory - ffmpeg - CVE-2020-22019

Created: May 26, 2021    Updated: Sep 25, 2021
Resolved Date: Sep 1, 2021
Found In Version: 10.21.20.1
Fix Version: 10.21.20.5
Severity: Standard
Applicable for: Wind River Linux LTS 21
Component/s: Userspace

Description

Buffer Overflow vulnerability in FFmpeg 4.2 at convolution_y_10bit in libavfilter/vf_vmafmotion.c, which could let a remote malicious user cause a Denial of Service.

CREATE(Triage):(User=admin) [CVE-2020-22019|https://nvd.nist.gov/vuln/detail/CVE-2020-22019]

CVEs


Live chat
Online