Wind River Support Network

HomeDefectsLIN1021-3709
Fixed

LIN1021-3709 : Security Advisory - linux - CVE-2022-32250

Created: Jun 4, 2022    Updated: Jun 14, 2022
Resolved Date: Jun 14, 2022
Found In Version: 10.21.20.1
Severity: Standard
Applicable for: Wind River Linux LTS 21
Component/s: Kernel

Description

net/netfilter/nf_tables_api.c in the Linux kernel through 5.18.1 allows a local user (able to create user/net namespaces) to escalate privileges to root because an incorrect NFT_STATEFUL_EXPR check leads to a use-after-free.

CREATE(Triage):(User=admin) CVE-2022-32250 (https://nvd.nist.gov/vuln/detail/CVE-2022-32250)

CVEs


Live chat
Online