Wind River Support Network

HomeDefectsLIN1021-3708
Fixed

LIN1021-3708 : Security Advisory - linux - CVE-2022-1972

Created: Jun 4, 2022    Updated: Jun 14, 2022
Resolved Date: Jun 14, 2022
Found In Version: 10.21.20.1
Severity: Standard
Applicable for: Wind River Linux LTS 21
Component/s: Kernel

Description

out-of-bound write in Linux netfilter subsystem leads to local privilege escalation

CREATE(Triage):(User=admin) CVE-2022-1972 (https://nvd.nist.gov/vuln/detail/CVE-2022-1972)

CVEs


Live chat
Online