Wind River Support Network

HomeDefectsLIN1021-3349
Fixed

LIN1021-3349 : Security Advisory - vim - CVE-2022-1381

Created: Apr 18, 2022    Updated: Oct 17, 2022
Resolved Date: Oct 17, 2022
Found In Version: 10.21.20.1
Severity: Standard
Applicable for: Wind River Linux LTS 21
Component/s: Userspace

Description

global heap buffer overflow in skip_range in GitHub repository vim/vim prior to 8.2.4763. This vulnerability is capable of crashing software, Bypass Protection Mechanism, Modify Memory, and possible remote execution

CREATE(Triage):(User=admin) CVE-2022-1381 (https://nvd.nist.gov/vuln/detail/CVE-2022-1381)

CVEs


Live chat
Online