Wind River Support Network

HomeDefectsLIN1021-3322
Fixed

LIN1021-3322 : Security Advisory - chromium-x11 - CVE-2022-1306

Created: Apr 14, 2022    Updated: Jul 26, 2022
Resolved Date: Jun 13, 2022
Found In Version: 10.21.20.1
Severity: Standard
Applicable for: Wind River Linux LTS 21
Component/s: Userspace

Description

Inappropriate implementation in compositing in Google Chrome prior to 100.0.4896.88 allowed a remote attacker to spoof the contents of the Omnibox (URL bar) via a crafted HTML page.

https://nvd.nist.gov/vuln/detail/CVE-2022-1306

CVEs


Live chat
Online