Wind River Support Network

HomeDefectsLIN1021-3311
Fixed

LIN1021-3311 : Security Advisory - mariadb - CVE-2022-27446

Created: Apr 14, 2022    Updated: Jun 8, 2022
Resolved Date: Jun 7, 2022
Found In Version: 10.21.20.1
Fix Version: 10.21.20.13
Severity: Standard
Applicable for: Wind River Linux LTS 21
Component/s: Userspace

Description

MariaDB Server v10.9 and below was discovered to contain a segmentation fault via the component sql/item_cmpfunc.h.

CREATE(Triage):(User=admin) CVE-2022-27446 (https://nvd.nist.gov/vuln/detail/CVE-2022-27446)

CVEs


Live chat
Online