Wind River Support Network

HomeDefectsLIN1021-3177
Fixed

LIN1021-3177 : Security Advisory - chromium-x11 - CVE-2022-1130

Created: Mar 30, 2022    Updated: Jul 24, 2022
Resolved Date: Jun 14, 2022
Found In Version: 10.21.20.1
Severity: Standard
Applicable for: Wind River Linux LTS 21
Component/s: Userspace

Description

Insufficient validation of trust input in WebOTP in Google Chrome on Android prior to 100.0.4896.60 allowed a remote attacker to send arbitrary intents from any app via a malicious app.

https://nvd.nist.gov/vuln/detail/CVE-2022-1130

CVEs


Live chat
Online