Wind River Support Network

HomeDefectsLIN1021-3107
Acknowledged

LIN1021-3107 : Security Advisory - linux - CVE-2022-0854

Created: Mar 21, 2022    Updated: Mar 28, 2022
Found In Version: 10.21.20.1
Severity: Standard
Applicable for: Wind River Linux LTS 21
Component/s: Kernel

Description

A memory leak flaw was found in the Linux kernel’s DMA subsystem, in the way a user calls DMA_FROM_DEVICE. This flaw allows a local user to read random memory from the kernel space.

https://nvd.nist.gov/vuln/detail/CVE-2022-0854
Live chat
Online