Wind River Support Network

HomeDefectsLIN1021-24
Fixed

LIN1021-24 : Security Advisory - postgresql - CVE-2021-32027

Created: May 17, 2021    Updated: Aug 25, 2021
Resolved Date: Jul 20, 2021
Found In Version: 10.21.20.1
Fix Version: 10.21.20.3
Severity: Standard
Applicable for: Wind River Linux LTS 21
Component/s: Userspace

Description

postgresql: Prevent integer overflows in array subscripting calculations.

https://github.com/postgres/postgres/commit/f02b9085ad2f6fefd9c5cdf85579cb9f0ff0f0ea

CREATE(Triage):(User=admin) [CVE-2021-32027|https://nvd.nist.gov/vuln/detail/CVE-2021-32027]

CVEs


Live chat
Online