Wind River Support Network

HomeDefectsLIN1021-1730
Fixed

LIN1021-1730 : Security Advisory - vim - CVE-2021-3875

Created: Oct 17, 2021    Updated: Dec 3, 2021
Resolved Date: Nov 23, 2021
Found In Version: 10.21.20.1
Fix Version: 10.21.20.7
Severity: Standard
Applicable for: Wind River Linux LTS 21
Component/s: Userspace

Description

vim is vulnerable to Heap-based Buffer Overflow

CREATE(Triage):(User=admin) [CVE-2021-3875|https://nvd.nist.gov/vuln/detail/CVE-2021-3875]

CVEs


Live chat
Online