Wind River Support Network

HomeDefectsLIN1021-1553
Fixed

LIN1021-1553 : Security Advisory - ffmpeg - CVE-2020-20897

Created: Sep 21, 2021    Updated: Oct 9, 2021
Resolved Date: Oct 8, 2021
Found In Version: 10.21.20.1
Fix Version: 10.21.20.6
Severity: Standard
Applicable for: Wind River Linux LTS 21
Component/s: Userspace

Description

Buffer Overflow vulnerability in function filter_slice in libavfilter/vf_bm3d.c in Ffmpeg 4.2.1, allows attackers to cause a Denial of Service or other unspecified impacts.

CREATE(Triage):(User=admin) [CVE-2020-20897|https://nvd.nist.gov/vuln/detail/CVE-2020-20897]

CVEs


Live chat
Online