Wind River Support Network

HomeDefectsLIN1021-1532
Fixed

LIN1021-1532 : Security Advisory - apache2 - CVE-2021-36160

Created: Sep 17, 2021    Updated: Nov 23, 2021
Resolved Date: Nov 23, 2021
Found In Version: 10.21.20.1
Fix Version: 10.21.20.7
Severity: Standard
Applicable for: Wind River Linux LTS 21
Component/s: Userspace

Description

A carefully crafted request uri-path can cause mod_proxy_uwsgi to read above the allocated memory and crash (DoS). This issue affects Apache HTTP Server versions 2.4.30 to 2.4.48 (inclusive).

CREATE(Triage):(User=admin) [CVE-2021-36160|https://nvd.nist.gov/vuln/detail/CVE-2021-36160]

CVEs


Live chat
Online