Wind River Support Network

HomeDefectsLIN1021-1277
Acknowledged

LIN1021-1277 : Security Advisory - openssh - CVE-2021-36368

Created: Aug 19, 2021    Updated: Mar 20, 2022
Found In Version: 10.21.20.1
Severity: Standard
Applicable for: Wind River Linux LTS 21
Component/s: Userspace

Description

added option to disable trivial auth methods

https://github.com/openssh/openssh-portable/pull/258/commits/1c9963955eb769e25dd8f2cec7f8bceb169c8753

CREATE(Triage):(User=admin) CVE-2021-36368 (https://nvd.nist.gov/vuln/detail/CVE-2021-36368)
Live chat
Online