Wind River Support Network

HomeDefectsLIN1018-6319
Fixed

LIN1018-6319 : Security Advisory - qemu - CVE-2019-14378

Created: Jun 14, 2020    Updated: Jun 23, 2020
Resolved Date: Jun 21, 2020
Found In Version: 10.18.44.1
Severity: Standard
Applicable for: Wind River Linux LTS 18
Component/s: Userspace

Description

ip_reass in ip_input.c in libslirp 4.0.0 has a heap-based buffer overflow via a large packet because it mishandles a case involving the first fragment.

CREATE(Triage):(User=admin) [CVE-2019-14378|https://nvd.nist.gov/vuln/detail/CVE-2019-14378]

CVEs


Live chat
Online