Wind River Support Network

HomeDefectsLIN1018-2616
Acknowledged

LIN1018-2616 : Security Advisory - apache - CVE-2018-11763

Created: Oct 14, 2018    Updated: Feb 2, 2019
Found In Version: unknown
Severity: Standard
Applicable for: Wind River Linux LTS 18
Component/s: Userspace

Description

In Apache HTTP Server 2.4.17 to 2.4.34, by sending continuous, large SETTINGS frames a client can occupy a connection, server thread and CPU time without any connection timeout coming to effect. This affects only HTTP/2 connections. A possible mitigation is to not enable the h2 protocol.

https://nvd.nist.gov/vuln/detail/CVE-2018-11763

CVEs


Live chat
Online