Wind River Support Network

HomeDefectsLIN10-7407
Fixed

LIN10-7407 : Security Advisory - python3-django - CVE-2019-6975

Created: Jun 5, 2020    Updated: Jun 16, 2020
Resolved Date: Jun 11, 2020
Previous ID: LIN1018-6281
Found In Version: 10.17.41.20
Fix Version: 10.17.41.21
Severity: Standard
Applicable for: Wind River Linux LTS 17
Component/s: Userspace

Description

Django 1.11.x before 1.11.19, 2.0.x before 2.0.11, and 2.1.x before 2.1.6 allows Uncontrolled Memory Consumption via a malicious attacker-supplied value to the django.utils.numberformat.format() function.

CREATE(Triage):(User=admin) [CVE-2019-6975|https://nvd.nist.gov/vuln/detail/CVE-2019-6975]

CVEs


Live chat
Online